HP OpenVMS Systems

ask the wizard
Content starts here

PowerStorm 4D series? 4D60T?

» close window

The Question is:

I bought an AlphaStation 500 with a PowerStorm 4D60T graphics card. Ist there a
 parameter which lets the graphics card under DECmotif work in a lower
 frequency (my monitor says, that the frequency is out of scan range...) or do
 I have to buy a new CRT or

The Answer is :

  The PowerStorm 4D60T PBXGI-AC series does not have support under OpenVMS
  DECwindows.  You will want to acquire a supported graphics card for use
  with OpenVMS.
  Some of the more commonly-available and supported graphics controller
  choices are listed in the OpenVMS FAQ.
  The PowerStorm 4D30, 4D40T, 4D50T, 4D50T and 4D60T series are among
  those PowerStorm graphics controllers that are NOT supported by OpenVMS.
  A select few controllers in lower range of the 4D series are supported
  either by OpenVMS, or by OpenVMS with Open3D installed.
  For supported hardware, please see the hardware support information and
  (for older systems) the archived Systems and Options Catalog (SOC)
  information.  Pointers to this information are in the OpenVMS FAQ.

answer written or last revised on ( 26-AUG-2004 )

» close window