HP OpenVMS Systems

ask the wizard
Content starts here

Blank Lines on LA420? Printer?

» close window

The Question is:

I am printing to a compaq la420 attached to a HP jetdirect box.  When I send a
 text file to the printer, it prints fine except for a small problem.  I
 arbitrarily get an extra blank line in the text file.  I have know idea why.

The Answer is :

  The OpenVMS Wizard is not familiar with the cited Compaq LA420 series
  printer.  Printers such as the DIGITAL LA120, LA400 and LA424 series,
  and the Compaq LA450 series, for instance, are all familiar.
  The OpenVMS Wizard will assume this printer is a dot-matrix or similar
  printer, and not a Postscript or similar printer.  Accordingly, it is
  possible that there is a problem with the printer or the OpenVMS host
  page length settings or with the line wrap settings, as either of these
  can manifest themselves with apparently-odd skipping in the output.
  Please contact the support center, as details of the printer and of
  the printer configuration, the JetDirect configuration, the print
  queue configuration, the TCP/IP Services version and ECO, and the
  file(s) involved will all be of some interest here.
  Your OpenVMS version is apparently out of date, and should be upgraded
  to a more current and preferably supported release.  If this is TCP/IP
  Services, you will want to move to a more current release, and to apply
  any available ECO kit.
  For general information on IP printing, please see topic (1020).

answer written or last revised on ( 22-JUN-2004 )

» close window