HP OpenVMS Systems

ask the wizard
Content starts here

TadPole AlphaBook, DEC 2000, DECpc 150 AXP?

» close window

The Question is:

Which I believe is referenced in the VMS FAQ lists OpenVMS 7.3 is the last
 version to support the AlphaBook 1.
However the 7.3-1 release notes seem to indicate that is the last supported
So is it 7.3 or 7.3-1 ?

The Answer is :

  V7.3-1 is the last supported release for the DEC 2000 models and for
  the Tadpole AlphaBook Series, per the current OpenVMS Software Product
  Description (SPD) listing.
  The OpenVMS Wizard has passed along a report of this inconsistency,
  and the web page will be corrected to list V7.3-1 as the maximal
  version for the DEC 2000 model 300, the DEC 2000 model 500, and
  the Tadpole AlphaBook series.
  Some might well correct identify the Microsoft Windows NT (only) system
  known as the DECpc 150 AXP as a close relative to the DEC 2000 series,
  though it should be noted that the DECpc 150 AXP variant is not and has
  never been supported by OpenVMS -- the supported variant is identified
  as the DEC 2000 series, and support for that series ends at V7.3-1.

answer written or last revised on ( 20-MAY-2004 )

» close window