HP OpenVMS Systems

ask the wizard
Content starts here

Advanced Server and Authentication?

» close window

The Question is:

If I install Pathworks Advanced Server on my Alpha running V6.2-1H3, and make
 it a member server in AD, will there be any problem for users authenticating
 on the VAX/VMS V5.5-2H4 systems in the cluster?  Or even the Alpha for that
 matter?  Case sensitivit
y doesn't kick in until V7.

The Answer is :

  If the Advanced Server simply serves files and participates within
  the Microsoft Domain and does not particularly provide serve of the
  OpenVMS security and authentication, then you need only ensure you
  have the appropriate minimum versions and ECO kits loaded and
  If you do seek to use Advanced Server for external OpenVMS password
  authentication and to share passwords among OpenVMS and Microsoft
  Windows logins, then the cited OpenVMS releases are too old for
  support of external authentication.  You will not be able to maintain
  consistent password values across the OpenVMS cluster and across the
  OpenVMS V7.1 is the earliest release with support for external
  authentication, and specically for LAN Manager authentication.
  Other authentication capabilities have been added subseqeuntly, such
  as the addition of LDAP authentication in OpenVMS Alpha V7.3-2 and
  the addition of Kerberos Authentication in V7.3.  There is also
  apparently a RADIUS Authentication package available available,
  though not from HP.
  Case sensitivity and ODS-5 support both involve OpenVMS Alpha V7.2
  and later.
  Existing topics include (8753),(8473), (6337), (5850) and others.

answer written or last revised on ( 12-APR-2004 )

» close window