HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS and Product Upgrades, Version Requirements

» close window

The Question is:

1.	Based on HP suggestion (Case 4111869RE from the HP call handling
 system), we are planning to upgrade the existing UCX version to TCP IP 5.0A
 ECO 03 on NRC001/NRC002 servers.
Present version details on NRC001/NRC002:
(DIGITAL TCP/IP Services for OpenVMS Alpha Version V4.2 - ECO 1   on a Alpha
 Server 4100 5/400 4MB running OpenVMS V7.1-2)
Just confirm,
a) There are few applications running on NRCE server (DIGITAL TCP/IP Services
 for OpenVMS VAX Version V4.2   on a MicroVAX 3100-95 running OpenVMS V6.2)
Which is having virtual TCP/IP services on NRC001/NRC002. Is it necessary to
 upgrade TCP/IP services on NRCE?
b) Is there any impact for Oracle database, applications or any known problems
 for upgrading TCP/IP services on NRC001/NRC002, which are running on
 NRC001/NRC002 cluster.
2. CA Unicenter Job Scheduler is running on all the servers. Due to official
 reason we are planning to install the upgrade version on each server. Digital
 Archive/backup system (ABS) and Digital SLS (Media Device Management System)
 is running on each syst
em, which is basically server and client version. The above software’s
 are working successfully based on external CA Job Scheduler. I would like to
 confirm, if we install the new job scheduler on each system do we need to
 reinstall the ABS and MDMS

The Answer is :

  Based on the OpenVMS Wizard's opinion, your OpenVMS Alpha and
  TCP/IP Services versions are both exceedingly dated, and the
  OpenVMS Wizard would upgrade (well) past V7.1-2 and V5.0A;
  these are both comparatively old, and neither is presently
  available with Current Version nor Prior Version Support.
  No new ECOs are available for these releases, for instance.
  CA and Oracle questions are and must be addressed by the CA
  and Oracle support teams, Wizards, or other representatives.
  (The OpenVMS Wizard is not a third-party product wizard, and
  not particularly familiar with these or other packages.)
  Reinstallation requirements for packages are comparatively
  rare, please check the documentation for the third-party
  products for details and specific requirements.  (There
  are cases when product reinstallation can be useful, such as
  language installation kits extracting the latest OpenVMS
  symbols and structure definitions for the particular OpenVMS
  For HP OpenVMS products, the Software Rollout Report (swroll;
  please see the OpenVMS FAQ) as the required minimum layered
  product versions for specific OpenVMS versions.
  Please do apply the available mandatory ECO kit(s) for the
  OpenVMS and TCP/IP Services release, as well.
  The  biggest mistakes usually involve forgetting to read
  the installation and upgrade documentation materials and
  the release notes, and forgetting to perform the requisite
  system BACKUP operations.  (The OpenVMS Wizard often prefers
  to perform both a pre-upgrade and a post-upgrade BACKUP,
  but requirements and upgrade windows can and do vary.)
  If you wish to (re)discuss this or other cases or requirements,
  please contact the customer support center; additional details
  and context can be useful, and services can be offered to
  assist you with the preparation for and the performance of
  the OpenVMS upgrade.

answer written or last revised on ( 20-FEB-2004 )

» close window