HP OpenVMS Systems

ask the wizard
Content starts here

Corrupted Patch (ECO) Kits?

» close window

The Question is:

On an Alpha running OpenVms 7.3 when I try to decompress a patch from Digital's
 public ftp site, I receive the following error:
 Decompress into (file specification):
        Opening and checking compressed file...
Decompressing (press Ctrl-T to watch the evolution)...
        Creating decompressed file...
        Original file specification:
        Decompressed file specification:
%FTSV-W, fatal decompressor error
-DCX-E, invalid data presented for expansion or bounded compression
The decompression begins, and then shortly thereafter, fails.  This occurs
on different patches. Is there an update for the "extractor" program, or
does the problem lie elsewhere?  Please respond

The Answer is :

  The OpenVMS Wilzard will assume you have the current HP ITRC FTP patch
  kit (ECO kit) download pointers as listed in the OpenVMS FAQ.
  The most common cause of this and similar error sis an errant download
  sequence, transfer mode, or corruption.  Please be particularly be aware
  that web browsers are notorious for random FTP transfer mode selections,
  and transfers of images through intervening forieng file systems can
  also lead to corruptions.
  (328), (5015), (8400) and other topics discuss typical variations of
  the error.

answer written or last revised on ( 17-FEB-2004 )

» close window