HP OpenVMS Systems

ask the wizard
Content starts here

Version and Hardware Support?

» close window

The Question is:

I have a customer w/ 2 - AS1200 clustered running OVMS V7.1-1H2.  They want to
 upgrade OVMS to version 7.3-2 (they have the media).  Where can I find info on
 what is necessary or if the AS1200's are certified to run V7.3-2?  They will
 be switching out the
ir HSZ50 based shared storage for HSG80 based storage and from what I see, the
 minimum version of OVMS is V7.2-x.  Will their existing licenses work w/
 V7.3-2?  Any other gotchas?

The Answer is :

  Open-ended upgrade questions -- Any Gotchas? -- are effectively not
  answerable, beyond the generic request to review the documentation
  for the intervening releases and for the target release, and to also
  apply both the mandatory ECO kits for the target OpenVMS release and
  to also apply any applicable non-mandatory ECO kits for the release.
  From the OpenVMS FAQ section "What version of OpenVMS do I need?"
    For information on supported platforms, please see
    the OpenVMS Software Product Description (SPD) for the
    particular OpenVMS version of interest.
  The AlphaServer 1200 -- the OpenVMS Wizard will assume that is the
  particular platform referenced by AS1200 -- is supported by OpenVMS
  Alpha V7.3-2.
  For information on the required OpenVMS version for Fibre Channel and
  the HSG-series and more recent controllers, please see the Fibre Channel
  web page available at the OpenVMS website.  The URL for Fibre Channel
  information is in the OpenVMS FAQ.
  For information on software licenses, please contact your HP Reseller
  or HP representative -- some customers have purchased the Right To
  Upgrade license, some have Software Support, and some do not have a
  license to upgrade to more recent OpenVMS releases.  (Customers that
  do not have a Software Support contract will typically need to acquire
  a Right To Upgrade license.)  Your HP Reseller or HP representative
  will have the licensing information that is specific to this customer
  For reasons of support, V7.2-2 and V7.3-2 would be (as of this writing)
  the best choices for OpenVMS upgrades for this and many similar

answer written or last revised on ( 9-FEB-2004 )

» close window