HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS and Windows 2003 Server?

» close window

The Question is:

What version(s) of Pathworks are compatible with Windows 2003 server?

The Answer is :

  Depending on local requirements and the particular intent of the
  question, please use the current release and ECO of the PATHWORKS 32
  client, and please use the current version and ECO of Advanced Server
  (PATHWORKS Server) package.
  Support and Software Product Description (SPD) information and current
  details are available at:
  As of this writing, the upcoming PATHWORKS 32 V7.4 release is presently
  expected to be the first client release for use with Microsoft Windows
  Server 2003, and the first formal support for Windows Server 2003 with
  Advanced Server will likely involve a future V7.* release.  The OpenVMS
  Wizard does not presently expect that PATHWORKS Server V6.* or earlier
  will provide Windows 2003 Server support, nor that PATHWORKS 32 V7.3 or
  earlier will provide support.
  The OpenVMS Wizard is aware of some reports of successes when operating
  an (unsupported) environment of Windows Server 2003 systems and the
  current Advanced Server release; with Advanced Server V7.3A ECO2.  This
  configuration may or may not meet your specific requirements, of course.

answer written or last revised on ( 26-JAN-2004 )

» close window