HP OpenVMS Systems

ask the wizard
Content starts here

Supported Versions, Current and Prior Version?

» close window

The Question is:

Hi !
i have a vax running openvms 7.2
can you please advise me if this version of VMS is still supported ?
if not,  can you please advise which versions are supported ?

The Answer is :

  For the Current Version Support and Prior Version Support information,
  and for the published support schedules, please see the pointers in the
  OpenVMS Frequently Asked Questions (FAQ).

answer written or last revised on ( 12-JAN-2004 )

» close window