HP OpenVMS Systems

ask the wizard
Content starts here

Resolving Licensing Errors?

» close window

The Question is:

I have a VAX 3100 with OpenVMS version 7.2 and Multinet version 4.4.   I cannot
 telnet to the VAX from a client "No license is active for this software
 product".  I am able to FTP to the VAX.  What license do I need to get telnet
 to work?

The Answer is :

  The OpenVMS Wizard will assume the error is returned during the normal
  login sequence on the OpenVMS VAX host.
  Please acquire the OpenVMS licenses as applicable, see the OpenVMS FAQ
  for details on how to determine and resolve licensing errors using an
  LMF logical name -- in this case, please ensure that you have the
  appropriate OpenVMS VAX software licenses loaded and running.  (The
  LMF logical name discussed in the FAQ will provide details of the
  particular errors being reported by LMF.)
  For assistance with Multinet itself, please contact the vendor.

answer written or last revised on ( 17-DEC-2003 )

» close window