HP OpenVMS Systems

ask the wizard
Content starts here

TCP/IP V4.2 ECO Kits, Version Support?

» close window

The Question is:

I have the following configuration.
  Digital TCP/IP Services for OpenVMS Alpha Version V4.2 - ECO 3
  on a AlphaServer 2000 4/233 running OpenVMS V7.1-2
I found the ECO 5 for the V4.2 of the TCP/IP services in your site but it says
 that is supported only from OpenVMS v6.2 to v7.1 it says nothing about v7.1-2.
 Can I use this patch??. Or is there a way I can get the newest TCP services

The Answer is :

  TCP/IP Services V4.2 support was retired on V7.* releases some time ago,
  with support having moved to the V5.* releases.
  The specified ECO kit might or might not operate on this release, though
  the OpenVMS Wizard would not particularly expect the configuration was
  tested on OpenVMS Alpha V7.1-2.
  Please move to a more recent and preferably to a supported configuration
  of OpenVMS Alpha and of TCP/IP Services -- V7.2-2, V7.3-1 or V7.3-1 (with
  ECOs) would be the prefered OpenVMS releases as of this writing, and
  TCP/IP Services V5.3 or V5.4 (with ECO) would be the prefered IP version.

answer written or last revised on ( 17-DEC-2003 )

» close window