HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS 32 Client and IP Firewall?

» close window

The Question is:

Are xp firewalls supported on Advanced server 7.3?  We have clients that will
 lose connection to advanced server after a while when the XP firewall is
 enabled.  They have to reboot to get access to the shares on Advanced server.
Thank You,
   <Eddie palacios>

The Answer is :

  Advanced Server V7.3 has no specific involvement with any firewall
  (other than transparency to the expected IP protocols and traffic),
  and the OpenVMS Wizard will assume this is actually a reference to
  problems with the PATHWORKS 32 client package running on Microsoft
  Windows XP.
  It would appear that there is a problem with the Windows XP system,
  with the Windows XP firewall, or (most likely) with the particular
  configuration of the Windows XP firewall.  It is also possible that
  the version of PATHWORKS 32 client is out of revision.
  The firewall does obviously need to pass the IP traffic necessary for
  SMB and other services that the client is expecting to operate with.
  Please do also contact a Microsoft Windows Wizard for details of the
  necessary Service Packs and Hotfixes required for your Windows XP
  Please ensure you have the current version of PATHWORKS 32 client
  loaded on your Windows XP systems -- details on the PATHWORKS 32
  client and on Advanced Server (PATHWORKS Server) are available at
  the PATHWORKS and Advanced Server webpages of the OpenVMS website.

answer written or last revised on ( 24-NOV-2003 )

» close window