HP OpenVMS Systems

ask the wizard
Content starts here

Advanced Server Licensing (ABORT) Failure?

» close window

The Question is:

We are using VMS 7.3 PATHWORKS V6.1 for OpenVMS (Advanced Server).
Previously we had a license for 25,000 units. We now have a 2,500 unit license
 which is newly installed. Since this change in license the following occours
 on a pathworks startup. We have disabled the old license.
---Taken from file pwrk$license_s_nodename.log--
29-SEP-2003 15:12:10.00 2144F636:001D2C00 Using OpenVMS V7 DEC C time logicals
29-SEP-2003 15:12:10.07 2144F636:001D2C00 GMTinit: timezone = 0
29-SEP-2003 15:12:10.07 2144F636:001D2C00 GMTinit: daylight = 0
29-SEP-2003 15:12:10.07 2144F636:001D2C00 GMTinit: Local time = 29 Sep 2003
 14:12:10 GMT
29-SEP-2003 15:12:10.11 2144F636:001D2C00 GMTinit:   GMT time = 29 Sep 2003
 14:12:10 GMT
29-SEP-2003 15:12:11.53 2144F636:001D2C00 PW_init: 451 CCBs out of 758 io
 channels, 1516 xccb
%TRACE-F-TRACEBACK, symbolic stack dump follows
module name     routine name                     line       rel PC    abs PC
LOGGING         PLog                             8586      000002E9  0001663D
STATE_FILE      AdjustTotals                    18406      00000263  00018B07
PL              lmfSynch                        32107      000000A9  000085DD
PL              AddProd                         28179      00000099  00004641
REGISTER        LSStartup                       29663      00000190  0000D648
PL              LsMain                          32718      000006F4  000090B0
                                                           00125C85  00125C85
MTS$MAIN        main                             5464      00000029  00002839
We have changed the maximum amount of users that can connect through
 $admin/config to reflect the change but to no avail.
Anyhelp would be appreciated.

The Answer is :

  This and other similar application run-time terminations -- whether a
  problem within Advanced Server, within another product, or within an
  OpenVMS component -- (normally) indicates a problem with the software.
  Please ensure you are at the most recent ECO for the packages involved,
  Advanced Server V6.1 and OpenVMS, and please then contact the customer
  support center for assistance.

answer written or last revised on ( 7-JAN-2004 )

» close window