HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS Client Version Requirements?

» close window

The Question is:

Hi Wizard
I have read there are known problems between PATHWORKS 32  and NT4 with
Service Pack  X , depending on the versions.
Is there a document or a page that summarizes these incompatibilities/problems ?
My concern is about PATHWORK 32   7.0.011 on a Windows NT4 Service Pack 3
 machine, that I try to connect to a VS 4000-90A running VMS 5.5-2H4 & DECnet
thank you for any information
Marc Bavay

The Answer is :

  Please move to the current release of PATHWORKS 32 for PATHWORKS client
  operations -- various discussions of this exist here in Ask The Wizard,
  including information and version requirements around operations with
  Microsoft Windows 2000 (W2K) and with Microsoft Windows XP available
  here at the Ask The Wizard area, have been discussed in various topics.
  In particular, please see existing PATHWORKS 32 topics including (8377),
  (7244), (6502), and (4760), and please see the PATHWORKS and Advanced
  Server information available via the website URL referenced in topic
  The OpenVMS Wizard will assume you are aware your OpenVMS VAX software
  was released back in June of 1993, and that the OpenVMS Wizard would
  recommend an upgrade to a more recent release.
  Please also determine if Microsoft support wishes you to move to a more
  current service pack for your Windows NT system, or to a more current
  product release.

answer written or last revised on ( 24-NOV-2003 )

» close window