HP OpenVMS Systems

ask the wizard
Content starts here

DCPS on V7.1-2?

» close window

The Question is:

We have purchased DS20s which came with VMS7.3 installed but our software has
 components which only work on 7.1 or less.
I would like to know if DCPS 2.0 or 2.1 is compatible with 7.1-2 and if so,
 where I can find it on my layered CD's.  I looked but couldn't find it.

The Answer is :

  The versions of DCPS mentioned will probably work on OpenVMS Alpha
  V7.1-2, though this OpenVMS release is itself obviously no longer
  supported, and the DCPS configuration was not tested on OpenVMS
  Alpha V7.1-2.
  There is no support for the configuration, and the configuration
  may or may not perform to your expections -- assuming it operates
  at all, of course.
  DCPS is available on both the OpenVMS Alpha and OpenVMS VAX Software
  Product Library CD distributions -- the included booklet will contain
  directions to the disk with the DCPS kit on the particular media
  distribution(s) you are holding.

answer written or last revised on ( 7-JAN-2004 )

» close window