HP OpenVMS Systems

ask the wizard
Content starts here

Diagnosing Hardware or BACKUP Error?

» close window

The Question is:

We recently replaced the tape drive (TLZ04) on a DEC VAX4000 cluster (2
 nodes-doing backup on the 2nd node which is the production node).  The backup
 command procedure used for backups was working fine before the tape drive
 replacement.  The command proce
dure displays that we are getting a normal completion of the backup which reads
But when I check the BACKUP *.LIS files for each disk *.BCK save set, there is
 no backup data being written to these files on tape.  The machine recognizes
 the tape drive. We've tried replacing the tape drive a couple of times with no
 luck.  Am I missing
something small but significant?
Answers are welcome by phone too at 419-755-5369.

The Answer is :

  Please ensure you have the current mandatory OpenVMS VAX ECO kits
  For information on the basic techniques commonly used to troubleshoot
  both software and hardware errors, please see topic (7552), and other
  topics cited there.  Using principles there, it would appear that
  this is not specific to the device itself -- assuming the error is not
  common across all spares involved, of course.  Thus you will want to
  look to other components of the hardware and software environment.
  Particularly with DDS (DAT) devices and media, please also use a new
  and previously unused cartridge, and after using a cleaning cartridge
  with the TLZ04-series or other DDS (DAT) tape device.
  Please then examine the log file output from the BACKUP -- the cited
  message text is not originating from within BACKUP itself, hence the
  OpenVMS Wizard expects it is obviously possible that one or more
  problems exists within the local command procedure error handling.
  Please next contact your hardware support vendor for assistance with
  this and any other low-level hardware questions or issues.  If your
  hardware support vendor is unable to resolve this and has found that
  the tape, the SCSI configuration and associated hardware, and the
  host system and controller all pass the appropriate diagnostics,
  please then contact the customer support center directly.
  The OpenVMS Wizard is not in a position to provide direct, mail or
  telephone feedback -- as is very explicitly stated in the prologue
  to asking a question.  If you require such feedback or if you require
  an answer, please do not even consider using the Ask The Wizard area,
  please immediately contact the support center.  Directly.  The OpenVMS
  Ask The Wizard area is not and cannot be assumed to be a replacement
  for the customer support center and for a support contract.  (Your
  understanding in this matter is appreciated.)

answer written or last revised on ( 24-NOV-2003 )

» close window