HP OpenVMS Systems

ask the wizard
Content starts here

SCSI Configuration, Verification Errors?

» close window

The Question is:

I have an XP900 with an 18Gb internal SCSI hdd, a TLZ10 Dat tape, Elsa Gloria
 Graphics card, 2 SN-KZPCA-AA SCSI controllers and 2 RZ1 removable SCSI disks
 in an external BA356 shelf.
If I connect the TLZ10 on the same SCSI controller as the 2 external disks I
 get block verify errors when I copy files between the 2 disks using
 'backup/verify' commands. These do not occur with the TLZ10 disconnected.
If I connect the TLZ10 to the same SCSI controller as the internal hdd I don't
 get the problem if I do similar 'backup/verify' operations on that disk.
I have swapped controllers, cables etc. but the problem persists.
The only way it will work is if the external disks are on a different SCSI bus
 to the TLZ10
Is there any reason for this?

The Answer is :

  It would appear that there is a SCSI configuration or hardware error,
  or a termination or bus length error.
  Please first apply the mandatory ECO kits for OpenVMS, as a start.
  Please confirm the maximum bus length, and termination.  Please also
  confirm unique SCSI ids on the host controller and all devices.
  Please also confirm the TLZ10 firmware is current, and verify the
  correct operation of the drive itself.
  Please then contact your hardware support organization for assistance.
  Expect to be asked details of the (relevent) contents of the system
  error log, if any.

answer written or last revised on ( 24-NOV-2003 )

» close window