HP OpenVMS Systems

ask the wizard
Content starts here

Third-party Software? (BEA MessageQ)

» close window

The Question is:

We are currently running DEC Message Queues (DMQ) version 2.0-01A and have been
 told that in order to support a host upgrade we will need to upgrade to DMQ
 4.8 or higher. Are there any software calls that may be specific to version
 2.0 that will need to b
e converted in order to upgrade? Are there any other concerns we should have in
 upgrading the product.

The Answer is :

  DECMessageQ is now more commonly known as BEA MessageQ and is now a
  third-party product.  Accordingly, please contact the vendor -- BEA
  -- for support and configuration requirements.

answer written or last revised on ( 24-JUL-2003 )

» close window