HP OpenVMS Systems

ask the wizard
Content starts here

Troubleshooting DECnet Network Performance?

» close window

The Question is:

We are currently experience some network performance problem with "Decnet file
For one AlphaServer 1200, it took 8 mins to transfer 51 files. The same
 transfer on other server using the same source is less than a minute.
We did not see any errors in ncp nor in any log.
We ran the ncp "loop node" command against the problem server.
With packet size of 1400 and 1000 packets, it completes in ~ 7 seconds.
With packet size of 1401 and 1000 packets, it completes in ~ 3.5 mins.
We haven't be able to find what cause the problem. Why packet size is a factor
 to the delay?
Any suggestion on how to troubleshoot this problem.

The Answer is :

  This situation most typically implies the existence of a network-level
  problem or network-hardware-level error, or potentially a process quota
  or host resource limitation.  This could also be a problem within the
  connection or settings with to the network switch, or potentially with
  the packet fragmentation, with the host or switch jumbo frames support,
  or with the switch negotiation.
  Please contact the support center, as details of the current software
  and hardware network configuration, the current ECOs applied, and the
  values of the host-maintained network error counters (errors including
  packet retransmissions, collisions, back-offs, etc) will be required.

answer written or last revised on ( 23-JUL-2003 )

» close window