HP OpenVMS Systems

ask the wizard
Content starts here

Which OpenVMS Version Do I Need?

» close window

The Question is:

Does this version run on an Alpha Server DS10?

The Answer is :

  No.   This configuration is not supported.
  Please see the supported version matrix referenced in the FAQ, and
  please specifically see the link in the FAQ section entitled:
    What version of OpenVMS do I need?

answer written or last revised on ( 18-JUL-2003 )

» close window