HP OpenVMS Systems

ask the wizard
Content starts here

Seeking Assurances for Unsupported Config?

» close window

The Question is:

We are running OpenVMS V7.1.  Looking at previous Wizard questions, it says
 that the V7.1-H1 and V7.1-H2 did not update the version #.  Is that true for
 V7.1-2 as well?  How can I tell if our system is running V7.1-2?
Also, we are planning to use the TCP/IP services in the near future.  We
 currently have TCP/IP V4.2  I know you recommend TCP/IP V5.1 (w/ECO) and
 OpenVMS V7.1-2 as a minimum.  However I have seen some postings indicating
 that V4.2 runs with V7.1-2.  Is th
at correct?  Will TCP/IP V4.2 run with V7.1?  Is it true that OpenVMS prior to
 V7.2-2 will not support the XP platform with TCP/IP?
Thanks for your assistance.

The Answer is :

  If you want to experiment with versions and requirements, well, let
  the OpenVMS Wizard know if your tests work to your satisfaction.
  Concern over the displays for OpenVMS Alpha V7.1, V7.1-1H1, V7.1-1H2
  or V7.1-2 is understandable, but the OpenVMS Wizard would recommend
  moving off all of these releases altogether, rendering the question
  The OpenVMS Wizard encourages an upgrade to OpenVMS Alpha V7.2-2 or
  V7.3-1 or (as available) more recent, and the use of TCP/IP Services
  V5.3 or (as available) more recent, and the application of current
  ECO kits.
  Again, the OpenVMS Wizard encourages an upgrade to a more recent
  (and supported) version of OpenVMS Alpha and a more recent version
  of TCP/IP Services.
  And to answer your question, V7.1-2 is displayed as V7.1-2 within
  the header of SHOW SYSTEM, and as V7.1-2 on other common displays.
  By XP platform, the OpenVMS Wizard will assume the AlphaStation
  XP1000 series or the AlphaStation XP900 series is the referenced
  platform.  As such, the OpenVMS version support matrix -- please
  see the OpenVMS FAQ -- indicates V7.1-2 is the minimum OpenVMS
  version, and further indicates that current ECO kits are required
  for that release.
  And while there is a reasonable chance of getting V4.2 to work on
  V7.1-2 -- again -- if you are asking questions such as these and
  seeking support in this current fashion -- the OpenVMS Wizard would
  encourage you to upgrade to supported product releases and current
  ECO kits.  All support for OpenVMS Alpha V7.1-2 and of TCP/IP Services
  V4.2 on V7.1-2 has been retired some time ago.
  Again, if you wish to experiment with older versions and retired
  product version configurations, certainly please communicate your
  findings to the OpenVMS Wizard -- but please do not expect HP nor
  the OpenVMS Wizard to formally support, service, nor resolve any
  problems that might arise with such configurations.

answer written or last revised on ( 18-JUL-2003 )

» close window