HP OpenVMS Systems

ask the wizard
Content starts here

Required Layered Product Versions and ECOs?

» close window

The Question is:

We intend to uppgrade to OpenVMS 7.3-1.
Do we need to upgrade our C V6.2-008 and/or our COBOL V2.6-1060 ?
Special patches necessary ?
Thanks for your reply,

The Answer is :

  COBOL V2.6 is no longer supported on any version of OpenVMS.
  Please see the Software Rollout Report (search for swroll or related
  targets; the report is referenced in the OpenVMS FAQ), and please also
  see the information on the required ECOs for OpenVMS and for the layered
  products and language RTLs via the available ECO search engine (also
  referenced in the FAQ).  The Software Rollout Report shows the minimum
  supported Layered Product versions for particular OpenVMS versions, and
  the ECO search engine shows the required and the recommended ECO kits.
  Related topics include (5059) and (7507).

answer written or last revised on ( 18-JUL-2003 )

» close window