HP OpenVMS Systems

ask the wizard
Content starts here

DECserver and LAT Printing?

» close window

The Question is:

The system I support is a DEC Alpha 4000 -5/533
running OpenVMS version 7.1-1H2. We are in the process of installing a
 DECserver 250, in order to add two additional parallel printers.
My question is what additional software do we need, (if any), to install this

The Answer is :

  OpenVMS Alpha V7.2-2 or V7.3-1 (or more recent, as available) are
  strongly recommended, and use of an IP-based printer and an IP stack
  and a directly-connected printer NIC is all strongly recommended.
  If you wish to use unsupported releases and LAT printers and retired
  DECserver hardware, please see the LAT$STARTUP and LAT$SYSTARTUP
  information and details on configuring LAT printers -- the OpenVMS
  Wizard cannot recommend this approach.
  Parallel-port printer access can be particularly difficult to debug,
  and the use of LAT and an unsupported and ancient DECserver device
  simply adds to the complexity of the configuration effort -- if you
  must ask the question, the OpenVMS Wizard would (again) recommend
  against using the approach.
  IP topics start with (1020).
  LAT topics include (166), (1679), (1938), (2111), (2583), (2987),
  (3041), (3576), (3638), (3976), (5485), and others.
  DECserver 250 (DSRVP series) discussions generally involve finding
  and reading the manual for the partular DECserver device.  In this
  case, the DECserver 250 Hardware Installation/Owner's Guide.
  The OpenVMS Wizard would strongly recommend upgrading to OpenVMS
  V7.2-2 or V7.3-1 (or later; with ECOs) and TCP/IP Services V5.3
  (or later; with ECO), and using a printer with an integrated NIC.

answer written or last revised on ( 9-JUL-2003 )

» close window