HP OpenVMS Systems

ask the wizard
Content starts here

DE600 required minimum release version?

» close window

The Question is:

I have an Alpha 4,100. I recently instaled a DE600-AA network card. I have
 Openvms V7.1-1H2, in the console I see the eia0 device, but in the Openvms
 these device are not shown. I have another card DE500 and these one is show in
 both sides like ewa0.
What happend with these card in relationship with Openvms V7.1-1H2.
Carlos A. Jiminez

The Answer is :

  All installations of OpenVMS Alpha V7.1-1H1 and V7.1-1H2 were intended
  to be upgraded after the OpenVMS Alpha V7.1-2 release was available.
  The OpenVMS Wizard STRONGLY encourages you to upgrade to V7.1-2 (at the
  absolute minimum), or (better) to upgrade to V7.2-2, or (best) to V7.3-1
  (or more current, as available).
  Continued use of releases such as OpenVMS Alpha V7.1, V7.1-1H1 and V7.1-1H2
  means you do not see the benefits and the updates and the corrections that
  are found in subsequent OpenVMS releases.
  The minimum version of OpenVMS Alpha for the DE600 series controller is
  OpenVMS Alpha V7.1-2, with the current mandatory kits and the current LAN
  and/or hardware ECO kits (as available) installed.  For information on
  the Prior Version Support (PVS) releases and on the OpenVMS release(s)
  with Current Version Support, please see the OpenVMS FAQ.

answer written or last revised on ( 3-JUL-2003 )

» close window