HP OpenVMS Systems

ask the wizard
Content starts here

Seeking Storage Controller Firmware Wizard?

» close window

The Question is:

I would like to know if Alpha VMS version 7.3-1
is compatible with HSD controller firmware 5.2.
Right now we are running VMS version 7.2-1 and
controller firmware 5.2.
Thanks in advance
Susanne Friedmann

The Answer is :

  Please contact your hardware support organization for assistance with
  this and other controller firmware questions, as storage controller
  firmware information and firmware availability is centrally within
  the purview of the hardware services organization.  (Expect to be
  asked details of the particular HSD controller involved here, as
  there are several models in the series.)
  Given the version number, the OpenVMS Wizard will assume that the
  particular controller is the HSD50 series.  If so, your controller
  is well below the current HSOF firmware revision for the controller.
  For self-maintenance, please review the Assisted Services information
  that is referenced in the OpenVMS FAQ.

answer written or last revised on ( 26-JUN-2003 )

» close window