HP OpenVMS Systems

ask the wizard
Content starts here

PowerStorm 4D30T Graphics?

» close window

The Question is:

Is the Powerstorm 4D30T adapter supported on VMS of any version?

The Answer is :

  The PowerStorm 4D30T is not supported by OpenVMS.
  The ATI Radeon 7500, the 3DLabs Oxygen VX1, the PowerStorm 300,
  and the PowerStorm 350 are the most recent graphics controllers
  with OpenVMS support.

answer written or last revised on ( 25-JUN-2003 )

» close window