HP OpenVMS Systems

ask the wizard
Content starts here

TCP/IP Services Version Requirements?

» close window

The Question is:

Currently using TCPIP Services version 4.2 on Alpha OpenVMS V7.1-1H2. Problems
 with FTP locking and your FAQ and ECO lists suggest upgrade to at least TCPIP
 services 5.0. Does TCPIP services 5.0 require VMS upgrade or can it be loaded
 to V7.1-1H2.

The Answer is :

  The OpenVMS Wizard would upgrade to (at least) OpenVMS Alpha
  V7.1-2 (with ECOs) and to TCP/IP Services V5.1 (with ECO), and
  would preferably upgrade further; to more recent (and supported)
  OpenVMS Alpha and TCP/IP Services versions.
  OpenVMS Alpha V7.1-2 contains all of the V7.1, V7.1-1H1, and V7.1-1H2
  releases -- and the release also contains all of the then-current ECO
  kits for these releases, and further serves as the basis for subsequent
  ECO kits for the OpenVMS Alpha V7.1 release base.  If an upgrade to a
  more recent release is not feasible, use of OpenVMS Alpha V7.1-2 is
  recommended over continued use of the V7.1, V7.1-1H1, or V7.1-1H2
  releases, in other words.
  As of this writing, OpenVMS Alpha V7.2-2 and V7.3-1 are the most
  appropriate OpenVMS Alpha releases, and V5.3 (with ECO) is the
  most appropriate TCP/IP Services release.
  For information on version support for particular releases, see
  the Software Product Description (SPD) for the particular release.
  The Prior Version Support (PVS) matrix is available via the FAQ.

answer written or last revised on ( 25-JUN-2003 )

» close window