HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS 32 client license error?

» close window

The Question is:

VAX VMS V6.2, Pathworks Advanced Server V6.1,
Pathworks 32 V7.2, Client running WIN2000,
Server has PWLMXXXCA07.02 and PWXXWINAT07.01
Cannot get the license to load onto the client.
PNLR0041: Unable to obtain a license for
"DEC-PWLMXXXCA07.02" from license group
I can connect to the VAX using LAT or TELNET.
Thanks for your help.

The Answer is :

Neither of these licenses,  PWLMXXXCA07.02 or PWXXWINAT07.01, are valid
with PATHWORKS V6.1 for OpenVMS (Advanced Server).  you need to obtain a
PWLMXXXCA07.03 license to use the PATHWORKS V6.1 for OpenVMS (Advanced
Server) product.
PWLMXXXCA07.02 allows use of the PATHWORKS V5.* for OpenVMS (Lan Manaager)
product, the PATHWORKS V6.0* for OpenVMS (Advanced Server) product, and the
Advanced Server V7.2* for OpenVMS product.
PWXXWINAT07.01 allows use of the PATHWORKS 32 client product.

answer written or last revised on ( 6-JUN-2003 )

» close window