HP OpenVMS Systems

ask the wizard
Content starts here

DSSI Hardware Support, Firmware?

» close window

The Question is:

This is a question about HDS30 controllers.  What is the latest firmware
 version?  We are currently running V3.2D.  Is this version of the firmware
 still supported?

The Answer is :

  For information on hardware and firmware support, please contact
  your hardware support organization.  (That written, V3.4D and V3.7D
  are two of the most current -- albiet old -- releases for the HSD30.)
  OpenVMS software still supports the controllers and DSSI devices,
  but the OpenVMS Wizard would encourage you to contact your hardware
  support provider for service and support details and plans specific
  to the HSD30 and DSSI storage hardware.  (No new DSSI hardware has
  been sold for some years now.)
  Replacement with native SCSI devices is strongly recommended by the
  OpenVMS Wizard -- for cost, capacity, performance and reliability
  issues.  DSSI iron is getting old, and failures are and will be more
  likely as is the case with this and most any other older hardware.

answer written or last revised on ( 19-MAY-2003 )

» close window