HP OpenVMS Systems

ask the wizard
Content starts here

UCXECO V4.0 for TCP/IP V4.2 PCSI Error?

» close window

The Question is:

When we (try to) install the eco kit :
dec-axpvms-ucxeco_42-v0400--4.pcsi on an alpha system vms 6.2-1H3 we get errors
 as follows :
%PCSI-E-PARAMB, ambiguous location for file ŠSYS$LDRĆUCX$BGDRIVER.EXE
Terminating is strongly recommended.  Do you want to terminate? ŠYESĆ
I have also installed this patch on another ALPHA and there everything goes

The Answer is :

  Please ensure you have current ECO kits installed, including all
  mandatory kits and all PCSI-related kits.
  Removing the TCP/IP Services product and reinstalling it, and then
  (re)installing the ECO kit may well be appropriate here.  (Clearly,
  something is confused here, and -- without details -- no specific
  answer is particularly possible.)
  If you wish to pursue this, please contact the support center, as
  details on the current software configuration including
  currently-installed ECO kits and the current UCX$BGDRIVER file
  location(s) will be required.
  While Prior Version Support is presently available for this system
  configuration the OpenVMS Wizard would encourage an upgrade to more
  recent or to current versions.  Both OpenVMS Alpha V6.2-1H3 and
  TCP/IP Services V4.2 are very old software versions.

answer written or last revised on ( 26-APR-2003 )

» close window