HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS OpenVMS VAX Version Requirements?

» close window

The Question is:

We are running OpenVMS v7.1 on VAX and Pathworks v6.0A.  We want to upgrade to
 Pathworks v6.1 because we need to begin adding Windows 2000 machines to this
 domain.  Can our current version of OpenVMS support Pathworks v6.1 or do we
 need to upgrade VMS fir
st?  And if so, to what version?
I tried searching for this in the FAQ and ATW Archives but could not find the
 answer.  Thank you very much for your help.

The Answer is :

  OpenVMS VAX V7.1 is no longer supported, and an upgrade to a supported
  OpenVMS VAX release is thus recommended.
  For specific information on version requirements for PATHWORKS and
  Advanced Server, please see the PATHWORKS (Advanced Server) website.
  For information on software version requirements, please see the
  Software Rollout Report website -- search the FAQ for swroll -- for
  For previous discussions of this and related topics, please see topics
  (8570), (7244), (6360), (4760) and other discussions.  Also please see
  the PATHWORKS 32 and PATHWORKS (Advanced Server) websites at:
  The Software Product Descriptions (SPDs) for various OpenVMS products
  including the PATHWORKS (Advanced Server) packages are available at:
  The lattermost website will have the most current version-related
  information for you.
  The OpenVMS Wizard would tend to assume this to work, but would not
  expect that this or other configurations based on OpenVMS VAX V7.1
  would currently be considered to be supported configurations.  Again,
  PATHWORKS V6.1 will probably work on this OpenVMS VAX version, but
  will not be considered supported.
  If you choose to use it, PATHWORKS V6.1 will require an upgraded
  client-access license; the obscurely-named PWLMXXXCA07.03 license
  PAK is necessary.

answer written or last revised on ( 8-MAY-2003 )

» close window