HP OpenVMS Systems

ask the wizard
Content starts here

Are There Any Issues With An Upgrade?

» close window

The Question is:

I am looking at potential issues from upgrading our OpenVMS 7.1 to 7.3-1,
 specifically with applications that are utilizing FMS, TDMS and/or DECforms
 (we have all three). Are there issues with layered products such as LSE, CMS
 or Fortran 77 & 90 or should
 these continue to operate pretty much "as-is" under OpenVMS 7.3?
Rusty Ferrell
Special Metals Corporation

The Answer is :

  Open-ended questions are exceedingly difficult to answer.
  Is it expected to work?  Yes.  Will your particular combination
  of applications, (unspecified) product versions, and site-specific
  configuration work?  Likely, but -- if you are concerned enough
  to ask this question -- you will want to consider performing local
  testing and you will certainly want to maintain your backups in a
  good and complete state.
  Why is this question difficult?  We have encountered problems with
  a few applications due to the improved I/O on OpenVMS Alpha V7.3,
  and due to various other performance enhancements.  Put another
  way, we have encountered latent bugs within applications -- if a
  buggu applications is critical to your environment, the stability
  of OpenVMS itself is not relevent.  And yes, we have encountered
  (and have fixed) bugs within OpenVMS itself.
  On the whole, OpenVMS Alpha V7.3-1 has been quite reliable, and
  the OpenVMS Wizard makes heavy use of it in large and complex
  cluster configurations.
  As for upgrading your layered products, please see the Software
  Product Rollout Report for the supported product versions.  (To
  find a pointer to this document, search for swroll in the FAQ.)

answer written or last revised on ( 15-APR-2003 )

» close window