HP OpenVMS Systems

ask the wizard
Content starts here

V5.5-2H4 upgrade?

» close window

The Question is:

Is there a patch/eco to upgrade V5.5-2 to V5.5-2H4?

The Answer is :

  The upgrade is the V5.5-2H4 distribution kit.  There is no ECO.
  Unless you specifically need support for a hardware platform
  or controller first supported in V5.5-2H4, there is little
  reason to upgrade.  (It would be preferable to upgrade to a
  more current OpenVMS VAX release.)

answer written or last revised on ( 14-MAR-2003 )

» close window