HP OpenVMS Systems

ask the wizard
Content starts here

Supported Cluster Version Matrix; PATHWORKS?

» close window

The Question is:

Have a cluster with mixed OpenVms versions.
The versions are 6.2-h2 , 7.1-2. On one the
7.1-2 servers we are running Pathworks 5.0F.
Now i would like to add one more server to the cluster that should run version
Are this version ok! with the other versions and can i use the server thats
 running Pathworks
5.0f to give access to a windows 2000 server
to the new 7.2-2 servers data

The Answer is :

  Please see the OpenVMS Cluster Software Product Description for
  details of the supported-version matrix.
  The OpenVMS Wizard would move forward from V6.2-1Hx to V6.2-1H3
  or to V7.2-2 or V7.3-1, and would move the V7.1-2 systems forward
  to V7.2-2 or V7.3-1 (or later, as available).
  Details of the Advanced Server (PATHWORKS) versions required for
  Windows 2000 are discussed elsewhere.  Please see topic (7244),
  among others -- PATHWORKS V6.1 is the official minimum, and use
  of a more current release is strongly encouraged.

answer written or last revised on ( 16-MAR-2003 )

» close window