HP OpenVMS Systems

ask the wizard
Content starts here

Troubleshooting IP Printing?

» close window

The Question is:

OpenVMS V7.3
TCP/IP that came with it
I installed a LPD server queue on my alpha to print to a print server in a
 router (SMC barricade).
I used the LPD Printer setup utility to set up the remote printer.
When I send a print job, the job get printed on the remote printer but I get
 the following message :
LPD Retrying failed job: FKVR5001 Number: 606 User: K00_ETI Status: %TCPIP-E-LPD
_NORESP, no response from remote server
here is the printcap file
I set up the same lpd printer on a alpha with 6.2.1h3 and UCX 3.3 with the same
 procedure and everything is working fine.
Any suggestions???
Etienne Rompri
Kangouroute Inc.

The Answer is :

  Please contact your network support organization.
  As OpenVMS cannot access the specified server in the printer, this
  implies an IP addressing, IP routing, or IP firewall configuration
  issue.  Or a problem with the specified printer.
  Not an OpenVMS issue.
  If OpenVMS cannot ping the device, then work through the IP devices
  between the OpenVMS Alpha system and the target IP device.
  For information on ping, please see the TCP/IP Services product
  documentation and please see existing discussions of ping here.
  For information on troubleshooting techniques, please see topic
  (7552).  For details on setting up IP printers, please see the
  TCP/IP Services documentation and please see topic (1020).

answer written or last revised on ( 12-FEB-2003 )

» close window