HP OpenVMS Systems

ask the wizard
Content starts here

Software Rollout, Product Version Support?

» close window

The Question is:

I am trying to locate the " Comprehensive Public Rollout Information " for
 layered products before the currently web listed V6.2.
Specifically V6.0 & V6.1

The Answer is :

  As neither OpenVMS V6.0 nor V6.1 are presently supported, the OpenVMS
  Wizard would encourage an upgrade to OpenVMS V6.2 -- a release which
  has Prior Version Support (PVS) offerings available as of this
  writing -- or an upgrade to an OpenVMS release with current-version
  For information on PVS and on the current PVS status of various
  releases, please see the OpenVMS Frequently Asked Questions (FAQ).

answer written or last revised on ( 6-FEB-2003 )

» close window