HP OpenVMS Systems

ask the wizard
Content starts here

LAT Software Downgrade?

» close window

The Question is:

How can I Downgrade The LAT Software from V5.3 to V5.2, and if it is necessary
 to downgrade the Whole OS to V6.2 what is the best way to do it?

The Answer is :

  LAT is a component of OpenVMS.
  You will have to downgrade OpenVMS to downgrade LAT.
  To downgrade, roll in your old BACKUP tapes, or fully reinstall
  OpenVMS -- OpenVMS does not provide a supported mechanism that
  permits you to install an older release over a newer release.
  Please contact the support center, as downgrading LAT is very
  unusual -- with no specific information on the LAT problem(s)
  apparently seen here, no more specific answer is possible.

answer written or last revised on ( 27-JAN-2003 )

» close window