HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS Licensing?

» close window

The Question is:

We are currently running version 6.0 of Pathworks.  It looks like we might be
 having client licensing problems when I tried to load V6.1.  We ended up
 having to go back down to version 6.0.
Do we need different client access licenses loaded to run the latest version of
 Pathworks on VMS 7.3 (Pathworks Advanced server 6.1)?  Does the new version
 clear up issues with Windows XP clients?
Any information is appreciated.

The Answer is :

  Yes, you probably are having licensing issues.
  As stated in the Cover Letter for PATHWORKS V6.1 for OpenVMS,
  the minimum license required to access PATHWORKS V6.1 for OpenVMS
  services is the Client Access license PWLMXXXCA07.03.
  Windows XP clients are support by PATHWORKS V6.1 for OpenVMS.
  Information on purchasing upgrade licenses can be found via the
  OpenVMS website, specifically the BUY link or via the OpenVMS
  PATHWORKS webpage and its associated licensing information.

answer written or last revised on ( 6-FEB-2003 )

» close window