HP OpenVMS Systems

ask the wizard
Content starts here

PATHWORKS and Advanced Server Upgrades?

» close window

The Question is:

I am in the planning stage of upgrading from OpenVMS 7.2-1 to 7.3-1.  I am also
 running Pathworks (Advanced Server) 6.0D.
Documentation states a minimum  Pathworks version 6.1 to run with OpenVMS 7.3-1.
Is it possible to upgrade from Pathworks 6.0D to 6.1 ? Or do I have to upgrade
 to Pathworks 7.x ?

The Answer is :

    Yes, it is possible to upgrade from PATHWORKS V6.0D for OpenVMS to
    PATHWORKS V6.1 for OpenVMS.  It is a simple Install/Config/Run process.
    Please note that PATHWORKS V6.1 includes support for Windows 2000
    clients and domains, member server support, and other enhancements and
    as such will require an upgraded license.  You will need to have the
    PWLMXXXCA07.03 license installed to use PATHWORKS V6.1 for OpenVMS.
    If you are running all Alpha servers, with no VAX, then, it is
    suggested that you upgrade to Advanced Server V7.3A-ECO1 (the latest
    release).  It too will be an Install/Config/Run upgrade process, and it
    too will require the PWLMXXXCA07.03 license.
    Upgrading to the Advanced Server V7.3A-ECO2 will provide the benefit of
    getting the latest version of the software, the one which all future
    enhancements will be based on.  You also will get to take advantage of
    ODS-5 disks and related Extended File Name features.

answer written or last revised on ( 21-JAN-2003 )

» close window