HP OpenVMS Systems

ask the wizard
Content starts here

Hardware controller firmware requirements?

» close window

The Question is:

We have:
1) Alpha Server 4100 running OVMS 7.1-1H2
2) SW300-AA with HSZ50 controllers
3) We will be upgrading to OVMS 7.3.
4) What is the minimum console firmware needed?
5) What is the minimum controller software needed?

The Answer is :

  Please contact your hardware services provider for assistance with
  hardware and with I/O controller firmware.
  The OpenVMS Alpha SRM console firmware requirements are listed in
  the OpenVMS installation documentation.
  OpenVMS itself is shipped with the current console firmware distribution,
  and this distribution will update the SRM console and the local PCI I/O
  controller firmware.

answer written or last revised on ( 30-DEC-2002 )

» close window