HP OpenVMS Systems

ask the wizard
Content starts here

Seeking Statement of Support?

» close window

The Question is:

I'm going to upgrade DCPS to V2.1 for Alpha (I need support for Genicom mL450).
 At the moment, I have OVMS AXP V7.2-1 (with patches) and can't immediately
 upgrade to V 7.2-2. To my big surprise, OVMS AXP V7.2-1 is _NOT_ supported for
 DCPS V2.1 while V7.2-
2 _IS_ supported. Local Compaq support told me, that may simply be due to the
 fact that V7.2-1 is no longer supported and therefore nobody wants to spend
 time checking such combination. Is that so? Or there are some known DCPS V2.1
 issues with V7.2-1 that
 don't apply to V7.2-2?

The Answer is :

  HP and the OpenVMS Wizard are not in a position to describe why a
  configuration is not supported nor if a configuration was or was not
  tested, nor what might or might not be known to work (or fail), as
  that is entirely open-ended and entirely massive effort.
  Traditionally, only those configurations that are tested and are known
  to work -- and particularly configurations where support calls will be
  accepted and problems remediated -- are described as being supported.
  Other configurations may or may not work as desired and/or expected.
  The OpenVMS Wizard is not in a position to provide support statements
  for unsupported configurations.  Why, you ask?  Who would you likely
  contact for assistance if you should encounter a failure or a problem?
  (The OpenVMS Wizard?)
  You are obviously entirely free to try this or any other supported or
  unsupported configurations (assuming permitted by aggrements, local
  laws, and licenses), regardless of formal support status.  In the event
  that you should find any problems, you will be encouraged to replicate
  the problems within a supported configuration, of course.
  As for the DCPS configuration, have at...  You might get lucky...

answer written or last revised on ( 7-JAN-2004 )

» close window