HP OpenVMS Systems

ask the wizard
Content starts here

Seeking IP for OpenVMS VAX?

» close window

The Question is:

I need to connect my system to the ethernet.  My IT department is requesting
 the TCP/IP on the system in order to be able to do it.
Is this possible to do on this systems?
What kind of software I need to install?

The Answer is :

  While there are versions of the TCP/IP Services product that operate
  on OpenVMS VAX versions this old, this OpenVMS VAX system is long past
  time to upgrade to a more current OpenVMS VAX release.
  As of this writing, OpenVMS VAX V7.3 and TCP/IP Services V5.3 are the
  current product releases.
  TCP/IP Services V4.0 (with the current ECO) is the IP product release
  that currently has available Prior Version Support (PVS) contracts;
  for configuration and for use on OpenVMS VAX V5.5-2H4.
  OpenVMS VAX V5.5-2H4 was released in 1993.

answer written or last revised on ( 18-DEC-2002 )

» close window