HP OpenVMS Systems

ask the wizard
Content starts here

Seeking Alpha SRM PALcode, Versions?

» close window

The Question is:

What is the correct minimum PALcode version required for OpenVMS 7.3-1? I have
 not been able to find it anywhere in the OpenVMS 7.3-1 documentation, OpenVMS
 FAQ's or on any internet site

The Answer is :

  For information and pointers to the PALcode, please search the OpenVMS
  FAQ for PALcode or related topics, and for the URL of the Alpha SRM
  PALcode website.  Please follow the link to the PALcode website.  At
  that website, please read the PALcode requirements for your particular
  Alpha system(s), as described in the platform-specific PALcode release
  The PALcode requirements are specific to the platform -- OpenVMS itself
  will usually call out below-minimum PALcode versions when it bootstraps.
  Though there is one error in this area relevent to OpenVMS Alpha V7.3-1,
  the current AlphaStation XP1000 PALcode can be erroneously flagged as
  outdated during the OpenVMS Alpha V7.3-1 bootstrap.
  Other related discussions are available in topics (1890) and (2683).

answer written or last revised on ( 11-DEC-2002 )

» close window