HP OpenVMS Systems

ask the wizard
Content starts here

Seeking third-party software? (GCC)

» close window

The Question is:

Dear Sir/Madam,
Could you please tell me where I can get an OpenVMS installation copy of the
 GNU GCC compiler for the VAX/VMS Version 5.2 Operating System?
Thanks alot for your time,
Tim Kacolyris

The Answer is :

  The OpenVMS Wizard would assume that the Gnu organization might know
  this -- the OpenVMS Wizard does not particularly track the location
  or availability of non-HP products and packages.  The OpenVMS Wizard
  will assume you have already checked the GCC pointers in the OpenVMS
  Frequently Asked Questions (FAQ), of course.
  The OpenVMS Wizard will hope that you realize that OpenVMS VAX V5.2
  is eons old, entirely unsupported, and accordingly very unlikely to
  have much in the way of software packages available for it.  (OpenVMS
  VAX V7.3 is the current release, as of this writing.)
  The HP C compiler requires OpenVMS VAX V5.5-2 at a minimum, and the
  associated DECC$SHR RTL support was not incorporated into OpenVMS
  until V6.1 -- the VAX C compiler was the only compiler product with
  support as far back as V5.2, and VAX C was retired a decade ago.

answer written or last revised on ( 8-DEC-2002 )

» close window