HP OpenVMS Systems

ask the wizard
Content starts here

VAX/VMS V5.2, HSC70, and cannot upgrade?

» close window

The Question is:

I have a VAX 76100 running VMS 5.2 attached to an HSC70 controller.  What
 version of software should I use on the HSC70 controller.  The system won't
 boot a disk.  VMS 5.2 is needed and can't be changed.  Thanks.

The Answer is :

  No such VAX system exists, the OpenVMS Wizard will assume this is
  a member of the VAX 6000 series.
  VAX/VMS V5.2 was released in 1989.  OpenVMS VAX V5.5-2 is the oldest
  VAX release with Prior Version Support available, and V5.5-2 is the
  oldest release with which any new testing is performed with -- at
  the oldest.  Various new hardware testing is not carried back as
  far as V5.5-2, particularly given specific limits within that and
  within older releases.
  Please upgrade.  Upgrades are always possible, though obviously
  with varying degrees of ease and simplicity.  The older and the
  more outdated the release and the layered products become, clearly
  the more difficult the upgrade will become and the more expensive
  the platform will be to support, in general.
  HSC CRONIC versions such as 8.4 (1994) were not tested as far back
  as V5.2 -- certain configurations were tested as far back as V5.4-2.
  The HSC CRONIC release that was roughly concurrent with this VAX
  release and this HSC70 controller was V39A.
  Depending on the particular devices connected and the particular
  HSC controller modules configured to the HSC70, more recent
  versions of HSC CRONIC can be required.
  The reported problem could be hardware or software, as details on
  the specific error and the specific configuration are not available.
  Please contact your hardware support organization for assistance.
  And please also upgrade to a release with Prior Version Support
  available, or to the current OpenVMS VAX release.  Better, to
  OpenVMS Alpha or (as available) OpenVMS Itanium.

answer written or last revised on ( 16-NOV-2002 )

» close window