HP OpenVMS Systems

ask the wizard
Content starts here

Third-party Storage? (Exabyte)

» close window

The Question is:

We are swapping an exabyte 8505 8mm tape drive with an exabyte 8900 8mm tape
 drive. The system see's the new drive but does not respond to backup commands.
 Is their any new backup software that must be installed on the system for the
 exabyte 8900 tape dri
ve to work?

The Answer is :

  Please see the OpenVMS FAQ for general information and an introduction
  to some of the considerations of configuring and using third-party SCSI
  storage devices.
  As mentioned in the introduction and elsewhere in the Ask The Wizard
  area, the OpenVMS Wizard is often not familiar with and is usually not
  in a position to support third-party storage devices.  You will want
  to discuss configuration and support with the storage vendor.
  OpenVMS strives to comply with the applicable standards and the defacto
  behaviours of SCSI and SCSI devices.  SCSI itself is, however, less of
  a standard and more a collection of optionally implemented and sometimes
  even mis-implemented features.
  If you wish to use third-party SCSI devices on OpenVMS, the OpenVMS
  Wizard strongly encourages you upgrade to OpenVMS Alpha V7.1-2 or to
  a later OpenVMS release and particularly to a later OpenVMS release
  with current support or prior version support available -- the FAQ
  has some details in this area.  The OpenVMS Wizard also encourages
  you to apply the available mandatory ECO kits for the particular
  OpenVMS release in use.  Again, please see the FAQ for pointers to
  the installation ratings search engine for ECO kits.  And -- as
  discussed in the OpenVMS FAQ -- you or your support organization will
  be responsible for the device integration and testing, and for any
  on-going device support associated with the third-party device.

answer written or last revised on ( 4-SEP-2002 )

» close window