HP OpenVMS Systems

ask the wizard
Content starts here


» close window

The Question is:

I am trying to make disk16:[janice] available on a unix system, however when I
 try to mount it I receive the above error messages.

The Answer is :

  The NFS_PROGVS error indicates the client sent an NFS V3 message, and
  the version of TCP/IP Services in use here is too old.
  Also please ensure that the proxy database has an entry for this user.
  The NFS_NOCMAP error indicates this user is not listed in the TCP/IP
  Services proxy database.  (The TCP/IP Services documentation provides
  details on configuring and starting NFS and PCNFS, and on configuring
  the proxy database.)
  This particular software configuration was never supported and both the
  IP and OpenVMS releases are out-dated.  Please move to TCP/IP V5.1 with
  the current ECO, or to V5.3 with (when available) ECO 1 or later.  Please
  also consider an OpenVMS upgrade, and the available ECO kits.

answer written or last revised on ( 9-AUG-2002 )

» close window