HP OpenVMS Systems

ask the wizard
Content starts here

OpenVMS Upgrade Paths?

» close window

The Question is:

What is required to update vms from 7.2-1 to v7.2-1h1. I am installing Oracle
 9i and h1 comes up in the documentation. I have installed several patches for
 7.2-1 But I think I need to be running the H1 variant.

The Answer is :

  If you are running OpenVMS V7.2-1, then you will want to upgrade to
  V7.2-2 or to V7.3 or later -- please see the Prior Version Support
  (PVS) links in the FAQ for the Standard Support and the PVS platform
  support details.  As of this writing, V7.2-1H1 is no longer supported
  under Standard Support, and no PVS is planned.
  The OpenVMS FAQ also explains how the version numbering works, such
  as indicating that V7.2-1H1 is a Hardware Release, and that such a
  release is intended for limited and specific and early use on a new
  platform or other new hardware, and that such a release is intended
  to be upgraded to a subsequent release as that becomes available.
  The OpenVMS FAQ has the available upgrade paths for OpenVMS releases.
  Please check directly with Oracle for current details of, plans for,
  and any specific requirements of Oracle products.

answer written or last revised on ( 15-JUL-2002 )

» close window