HP OpenVMS Systems

ask the wizard
Content starts here

SET PROTECTION, other retired commands?

» close window

The Question is:

The set protection command in version 7.3? does this work as in previous
Mark Stewart

The Answer is :

    The general rule in OpenVMS is absolute upwards compatibility for all
    (documented and supported) user mode operations.
    Note that although the SET PROTECTION command is expected to work as
    it always has, the command was superceded by the more general and
    more powerful SET SECURITY command starting with V6.0.

answer written or last revised on ( 6-JUL-2002 )

» close window