HP OpenVMS Systems

ask the wizard
Content starts here

TLZ Loader MKDRIVER update for OpenVMS VAX?

» close window

The Question is:

Where can I get a copy of the MK driver enhancement kit (QA-M1AA-Up.6.1) that
 will allow me to use a TLZ7L DAT autoloader on a VAXstation 4000-90 running
 VMS 5.5-2?

The Answer is :

  According to the listings the OpenVMS Wizard has access to, the TLZ7L
  is first supported in V6.1.  (That said, at least one other DAT/DDS
  loader -- the TLZ9L -- was qualified back on OpenVMS VAX V5.2-2H4.)
  If you wish to try using the device on older releases, please acquire
  and install the mandatory ECO kits -- including the VAXSCSI and VAXBACK
  kits -- for this OpenVMS VAX release.
  Please seriously consider an upgrade of your OpenVMS VAX release to a
  more current release; V5.5-2 shipped back in 1992.
  The V5.5-2H4 release order is QA-001AA-UW, but a (far) more current
  release than that is recommended.
  Jukebox (loader) software would be required, if other than sequential
  operations are to be performed with this device.

answer written or last revised on ( 22-MAY-2002 )

» close window